NASM - The Netwide Assembler

NASM Forum => Website and Forum => Topic started by: z80a on April 19, 2014, 03:59:59 PM

Title: Trouble registering
Post by: z80a on April 19, 2014, 03:59:59 PM
Administrators, I tried for days to register with my regular ISP e-mail (major cable provider). It would state it sent activation link, but none received.  I even tried a variety of temporary e-mail addresses. Finally yesterday, I gave a shot with another temp e-mail, but also a different ISP. I don't know if it's ISP related or the new temp e-mail.
You should have a e-mail new users can contact if having registration problems or a "guest account" that can post in this section any problems.
Title: Re: Trouble registering
Post by: encryptor256 on April 19, 2014, 04:14:32 PM
Well, i think, this is not this forum's "NASM - The Netwide Assembler " issue.

This forum is unique by content, but NOT by design.

As you can see, at bottom of every forum page is label "Simple Machines", they created it, "designed this forum", what ever they are, i don't know, follow that secret link and find out, blame them.

OR mail was sent over miles and got lost or distracted and went some other way.
OR you are using some outdated, suspicious email server, ISP.
OR email was placed in spam folder.

That's for sure, i covered at least one, that was causing all of that miss delivery.

Here are some of Email Protocols: IMAP, POP3, SMTP and HTTP.

Maybe your email host service is not supporting some of them.
SMTP is old, that's for sure.

That's all i can say. :D
Title: Re: Trouble registering
Post by: Frank Kotler on April 20, 2014, 11:09:31 AM
fbkotler(pig's tail)myfairpoint(decimal point)net - although there is no guarantee I can help you.

There's a fairly long list of accounts "awaiting activation". You're on it twice. I ticked "remind" on both. See if it does anything. Looks like I have the power to "activate", too. If "remind" doesn't work, let me know and I'll try that...

Thanks for persevering.


Title: Re: Trouble registering
Post by: z80a on April 20, 2014, 03:02:10 PM
Both previous attempted accounts still say "Activation needed". No activation links sent to either accounts registered emails. I'll just stick to "z80a" as account. z80man & z80guy you could delete.
Title: Re: Trouble registering
Post by: epl692 on January 27, 2016, 04:32:32 AM
I had the same issue, with a gmail account. What worked for me was to keep requesting an email, after about 4 or 5 times it worked.